In English

LowerInstall позволяет загружать несовместимые приложения на более старой версии iOS

LowerInstall для iOS позволяет загружать и устанавливать несовместимые приложения на более старые версии iOS, что в противном случае невозможно. Вот подробности.

Указанный твик доступен для взломанных устройств через установку Cydia и, по существу, устранит некоторые разочарования, когда владельцы устройств пытались установить приложение iOS только для того, чтобы выяснить, что его минимальная цель прошивки на самом деле выше, чем версия, установленная на устройстве.

Когда какой-либо разработчик создает приложение с использованием среды разработки Apple, в том числе Apple, он должен указать версии iOS, которые поддерживает приложение. Эта информация с гордостью отображается в iOS App Store, которая представляет собой информацию, извлеченную непосредственно из пакета приложений и отображенную для пользователя. Когда исходный код приложения компилируется и превращается в двоичный файл приложения для отправки в Apple, он по существу содержит флаг, который сообщает устройству, какие версии iOS он поддерживает. LowerInstall существенно смягчает это.

Этот инструмент определенно будет полезен многим владельцам устройств, которые пытались установить приложения либо через App Store, либо путем дополнительной загрузки только для того, чтобы выяснить, что разработчик предпочитает поддерживать более новую версию iOS, чем в настоящее время. Иногда для этого есть подлинная причина, например, требование определенного API или доступа к технологии, который доступен только в определенной версии iOS SDK, но в других случаях это просто для простоты использования.

Например, в следующем месяце будет множество приложений, полностью поддерживающих iOS 11, но без каких-либо реальных технических причин. В этот раз этот твик будет очень полезен, поскольку позволит устанавливать приложения на более низкие версии iOS, которые официально не поддерживаются, но стоит отметить, что это не единственное решение, которое устраняет все проблемы и решает все проблемы. ,

Приложения, такие как Клипы Apple , для которых требуется iOS 10.3, уже доказано, что она работает так, как задумано для iOS 10.2, но это не означает, что все приложения будут работать. У некоторых будут подлинные причины, по которым они поддерживают определенную версию iOS, и поэтому они будут работать на более старых версиях. Это стоит иметь в виду, прежде чем продолжить.

Если вы хотите попробовать настройку LowerInstall, вам нужно будет добавить следующий репозиторий в список источников Cydia: http://julioverne.github.io/ . После добавления просто найдите твик, и вы сможете легко его установить.

Вы также можете проверить:

Вы можете подписаться на нас в щебет , добавьте нас в свой круг на Google+ или как наш страница на фэйсбуке чтобы быть в курсе всех последних новостей от Microsoft, Google, Apple и Интернета.

Связанные истории